Common Controls 6.0 vista not loaded

Nov 13, 2010 at 2:21 PM

I tested version 1.4 and 1.4.2 and both times I get this error when I try and add a movie:

I have windows xp pro sp2.  Would really like to try this stuff out, looks really good.  ANy ideas why it fails, its a network drive that has the film and is a basic avi file???

 

Thanks Tim

See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.
************** Exception Text **************System.Exception: Common Controls library version 6.0 not loaded. Must run on Vista and must provide a manifest. ---> System.EntryPointNotFoundException: Unable to find an entry point named 'TaskDialogIndirect' in DLL 'comctl32.dll'.   at VistaControls.TaskDialog.NativeMethods.TaskDialogIndirect(TaskDialogConfig& pTaskConfig, Int32& pnButton, Int32& pnRadioButton, Boolean& pfVerificationFlagChecked)   at VistaControls.TaskDialog.TaskDialog.InternalShow(IntPtr owner)   --- End of inner exception stack trace ---   at VistaControls.TaskDialog.TaskDialog.InternalShow(IntPtr owner)   at VistaControls.TaskDialog.TaskDialog.Show(IntPtr owner)   at Presentation.Main.toolStripSplitButtonAdd_ButtonClick(Object sender, EventArgs e)   at System.Windows.Forms.ToolStripSplitButton.OnButtonClick(EventArgs e)   at System.Windows.Forms.ToolStripSplitButton.OnMouseUp(MouseEventArgs e)   at System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)   at System.Windows.Forms.ToolStripItem.FireEventInteractive(EventArgs e, ToolStripItemEventType met)   at System.Windows.Forms.ToolStripItem.FireEvent(EventArgs e, ToolStripItemEventType met)   at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)   at System.Windows.Forms.Control.WndProc(Message& m)   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)   at System.Windows.Forms.ToolStrip.WndProc(Message& m)   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************mscorlib    Assembly Version: 2.0.0.0    Win32 Version: 2.0.50727.3615 (GDR.050727-3600)    CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll----------------------------------------Double Feature    Assembly Version: 1.4.2.0    Win32 Version: 1.4.2.0    CodeBase: file:///C:/Program%20Files/Double%20Feature/Double%20Feature/Double%20Feature.exe----------------------------------------Logic

 

Coordinator
Nov 13, 2010 at 7:23 PM

 Hi,

I found the error and fixed it. You must download this version:

http://doublefeature.codeplex.com/releases/view/55614

Nov 14, 2010 at 2:39 PM

That works a treat now, problem with viewing all after adding a load of file via the scan folder option, I raised another ticket for that, thanks again for fixing this so quickly.

Cheers Tim

Sep 3, 2014 at 8:04 AM
Hi,

I'm wondering HPNeo, how did you fix this issue. One of my clients if having a similar issue with a different set of controls, but I can't seem to find the fix.

Cheers.